8.8.8.8 Latency recently very high for AT&T fiber

Richard_W
A model citizen

8.8.8.8 Latency recently very high for AT&T fiber

Probably not an issue for others but just a-checking in case anyone else is seeing this.

 

Recently latency and loss values have dramatically changed:Screen Shot 2019-08-07 at 10.27.05 AM.png

But via cloudflare, all looks fine:

Screen Shot 2019-08-07 at 10.27.15 AM.png

10 REPLIES 10
SoCalRacer
Kind of a big deal

Checked a couple MX devices and didn't see those kind of results. My suggestion would be add the ISP DNS and see where you are with that, if you see issues also, then its probably time to call the ISP.

Happiman
Building a reputation

That's what I'm experiencing as well.

I just filed a ticket to AT&T.

 

AT&T DNS

Primary DNS: 68.94.156.1

Secondary DNS: 68.94.157.1

 

It seems to be isolated to the primary DNS, from what I can see.

 

 

@Happiman AT&T fiber? And any change?

jbright
Building a reputation

I have started using the Umbrella DNS address of 208.67.222.222 and making it the default instead of 8.8.8.8

 

@jbright added that too, but it still seems strange that 8.8.8.8 has issues, is it me, is it AT&T fiber, is it Meraki.

 

Still unsure, AT&T sees no issues and I tend to think they're right since 1.1.1.1 shows no issues, an AT&T DNS shows no issues and the Umbrella DNS shows no issues.

 

So what is it then?

 

 

Screen Shot 2019-08-18 at 12.25.07 PM.png

Here's my test with just my AT&T fiber, see if you can see which one of these things is not like the other.

As an update, AT&T sees an issue with 8.8.8.8 but has offered no solution other than it is a google issue, although 8.8.4.4 is fine and 8.8.8.8 via WAN 2 is fine.

Aaron_Wilson
A model citizen

My coworker has the same issue. Just 8.8.8.8, but the catch is his VPN tunnel is also unstable. 1.1.1.1 and other IPs do not have the same loss/latency, but the VPN is extremely unstable.

@Aaron_Wilson and your coworker has AT&T fiber too.

 

So far my ticket has not yielded a response other than:

 

AT&T HAS UPDATED THE STATUS OF YOUR INCIDENT: THE AT&T NETWORK TEAM HAS RECEIVED THE TROUBLE REPORT AND HAS ASSIGNED A RESOURCE.

 

I was wondering if it is coal?

 

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels