iPads enrolling in Meraki but not showing up in ADE or Apple Business Manager

newman
Conversationalist

iPads enrolling in Meraki but not showing up in ADE or Apple Business Manager

Hello,

 

I have a small batch of iPads that are enrolling via Apple Configurator + the Meraki enrollment URL and they're allowing us to Supervise them and complete enrollment, however the device serial numbers are not showing up in Apple Business manager or the ADE section of the Meraki Dashboard, they are however showing up under "Devices" on the Meraki Dashboard and I can push content to them.

 

I'm having trouble wrapping my mind around what may have happened here. My understanding was that iOS devices will not be able to be enrolled with an MDM without being enrolled in Apple Business Manager first. Is this not correct? Can anyone shed any light on what may be happening here?

 

Thanks in advance!

7 REPLIES 7
PhilipDAth
Kind of a big deal

I don't know.

 

Were they DEP enrolled by the seller into a different organisation?

Maybe you just need to wait 24 hours for some backend process to catch up.

newman
Conversationalist

That's a good thought, but I'm fairly certain they weren't. Hopefully something on the back end will sync after some time has passed.

 

I would attempt to un-enroll and re-enroll, but I can't change the MDM server or release them from ABM!

newman
Conversationalist

Yeah, it's well past 24 hours and the serial numbers are still not in ABM. It's only ~10 iPads out of like 100 that we're trying to enroll.

BlakeRichardson
Kind of a big deal

Devices should show up instantly in ADE and be labelled as " Devices Added by Apple Configurator 2" you then need to reassign the devices to Meraki as your MDM. 

 

If the devices haven't shown in ADE you either haven't setup configurator with ADE properly or you don't had the correct admin rights in ABM

www.btr.net.nz

That's what I was expecting as well and that is always how it's behaved until this week.

 

Just to check my own understanding, when you say having ADE set up in Configurator properly, you just mean the Meraki enrollment URL in Configurator preferences, right? Maybe deleting the enrollment URL from the settings and retrying it will yield something.

 

We did just renew our Apple MDM Push certificate last week, but there are still hundreds of devices that are taking the enrollment just fine, but on a different Configurator station. Not sure what's going on here....

PaulF
Meraki Employee

Sounds like you're missing the step that suggests adding them to Apple School Manager or Apple Business Manager:

 

Screenshot 2023-01-20 at 8.58.46 AM.png

I've done a full video on how to do this here:

 

https://www.youtube.com/watch?v=KbFaQcAmc2s

 

Don't forget, however, that you can also use an iPhone with Apple Configurator installed to add iPads and macOS devices retrospectively to ASM / ABM

 

 

newman
Conversationalist

Hi Paul,

 

Thank you for providing that information. We have tried every combination of checkboxes when attempting to enroll these devices. 

 

Initially, the Preparation will not even start and give the error that the devices are not supervised, however, just unchecking the Add To ASM/ASM checkbox seems to allow us to supervise them with our Organization, but with the Add to ASM/BSM checked or unchecked and the Activate and Complete Enrollment checkbox checked or unchecked, we always end up with the following error:

 

IMG_8510.jpg

 

At this point I'm starting to think that it may be enrolled in another MDM? Any thoughts about this particular error? 

 

Thanks in advance!

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels