Remove Apps Imported from ASM

Here to help

Remove Apps Imported from ASM

Hello everyone,


I want to remove some old apps that are no longer needed, from appearing under Systems Manager - Apps - Import - Licensed iOS Apps (I select the only account). There are still several apps appearing that we no longer need or use. They are not allocated to anyone, so no licences are in use (e.g. Boomerang Planner). Please could you let me know how I delete these apps from the system. 


Many thanks. 



Kind of a big deal
Kind of a big deal

Hi Jo


I don't think you can delete license once purchased from VPP. Using the import function shows you what licenses are available that haven't been setup in your systems manager.


What you could do is setup a new location as a dummy within ASM and then then allocate these older apps to that dummy location.

Thanks so much for your reply @BlakeRichardson. It's so annoying you can't do this.

I have tried that after googling it and that doesn't work either.

@jomaule  Did you run a full sync within Systems manager after reallocating the licenses to the new location?

Yes - I've tried everything I can think of 😞

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.