cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Meraki Insight - Do we need to be in the last version of MX ?

SOLVED
Highlighted
Conversationalist

Meraki Insight - Do we need to be in the last version of MX ?

Hi,

 

We are currently running MX84 firmware 14.17. Do we have to upgrade the MX to recommended build 14.21 or higher in order to get the most out of Meraki  Insight?

 

Thanks

 

 

Andy

 

thedallasgeek

1 ACCEPTED SOLUTION

Accepted Solutions
Kind of a big deal

Re: Meraki Insight - Do we need to be in the last version of MX ?

14.20 according to this https://documentation.meraki.com/MI/MI_Application_Analytics#What_is_the_firmware_version_required_o...

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
1 REPLY 1
Kind of a big deal

Re: Meraki Insight - Do we need to be in the last version of MX ?

14.20 according to this https://documentation.meraki.com/MI/MI_Application_Analytics#What_is_the_firmware_version_required_o...

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.