cancel
Showing results for 
Search instead for 
Did you mean: 

Google Home

Highlighted

Google Home

Currently trying to set up a Google Home using MR 33 + MX 80 and a MS 120 8 port switch. I have opened everything up and not blocking anything to get this set up, however event though I can see the device (Google Home) on the network, I cannot get the app (Google Home app on my phone, on the same network) to see it.  Any thoughts on this? Is there some protocol that may be blocked? I can see the multicast traffic when I do a packet capture, but I can't figure out what is happening and why it won't connect.

2 REPLIES 2
Kind of a big deal ww
Kind of a big deal

Re: Google Home

home and phone are on the same ssid? is your ssid in nat or bridge mode? you checked the mr l3 firewall and l2 isolation setting?

Kind of a big deal

Re: Google Home

I use "Google Home" and have and MR33 without issues.  "Google Home" is a whole set of devices.  I have both wired and wireless "Goolgle Home" devices.

 

Make sure the SSID is using bridge mode (as mentioned by @jasonmcconachie .  Don't use a domain name ending in ".local" (in case you have a DNS zone configured on your DHCP server).

 

If you are trying to talk to a wired Goolge Home device make sure your MR33 firewall rules allow local LAN access.

https://documentation.meraki.com/MR/Firewall_and_Traffic_Shaping/'Deny_Local_LAN'_settings_in_Cisco_...

 

Make sure you are not using wireless client isolation.

https://documentation.meraki.com/MR/Firewall_and_Traffic_Shaping/Wireless_Client_Isolation#Example_S...

 

Are all your Meraki devices running "current' firmware versions?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.