ファームウェアアップグレードをスケジュール際にエラーメッセージが表示される問題について

ykasamat
Meraki Go Team

本記事では、ファームウェアアップグレードをスケジュール際に、

エラーメッセージが表示される問題について、ご紹介いたします。

 

<事象>

MR/MX/MS のファームウェアを最新版に変更する際に、以下の様なエラーメッセージが表示され、

スケジュールが出来ないという問題が発生する場合がございます。

 

Firmware Upgrade failed due to the following node_groups: <Network Name>.

Firmware Versions MR 28 and MX 16 require nodes to be able to contact Meraki's Device to Cloud Connectivity service over TCP port 443


Screen Shot 2022-04-15 at 10.46.30 AM.png

 

<原因>

現在(2022/04) で最新版として公開されておりますMR28.x またはMX16.x では、Meraki クラウドとの通信に、

TCP443 を使用する動作に変更されており、ファームウェアアップグレード前に事前に

TCP 経由でMeraki クラウドとの通信が可能かどうか疎通性確認を実施します。

スケジュール時に疎通性が取れていない場合、上記の様なエラーメッセージが表示されます。

また、TCP443 が上位のネットワークでブロックされていなくても、疎通性の確認結果が反映されるまで、

時間がかかるため、上記のエラーメッセージが表示される場合がございます。

 

なお、MR では全てのモデルでTCP 経由での通信に変更されるわけではないため、

該当モデルについては、こちらのURL をご参照頂ければと存じます。

 

<解決策>

- 少し時間を置いて頂いてから、再度スケジュールを試して頂く

- 上位の機器でSSL Inspection 等の機能が有効になっている場合、クラウド向けの通信に対しては、無効にして頂く

- (急ぎでアップグレードが必要な場合) 以下の情報を添えて、弊社サポート側にスケジュールの依頼をして頂く

 

・対象のネットワーク名またはネットワークに登録されているいずれかの機器のシリアル番号

・スケジュール日時

 

<2024/02/08 追記>

管理通信がUDP を使用しているファームウェアから、TCP を使用するファームウェアへ

アップグレードする際に、以下の画像の項目の"Override firewall tests" にチェックを入れる事で、

本記事のエラー状態を回避する事が出来るかと存じます。

 

ykasamat_0-1707352582032.png

 

1 コメント
naosone
Here to help

One or more your meraki devices are unable to communicate...
と表示してくれるなら,具体的にどのデバイスが通信できてないのかの情報も提供してくれたら,確認がもっと楽になると思う.
一斉にしかアップデートできないので,台数が多いと確認することが難しいので.

 

今回はしばらく放置でアップデートできるようになりましたが.