cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Help with dcim folder not viewable on pc from ipad

SOLVED
Highlighted
Here to help

Help with dcim folder not viewable on pc from ipad

Help, we have had Meraki for a few months but now have noticed we cannot move pictures from the ipad to the pc, or view the pictures from the pc when plugged in.  It detects the ipad, but the ipad does not prompt to trust the pc and the folder under ipad shows empty.  Another ipad not on Meraki works fine on my pc.  

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Meraki Employee

Re: Help with dcim folder not viewable on pc from ipad

Here's the Apple document regarding Supervised Settings btw: https://support.apple.com/en-gb/guide/mdm/mdm54960f92a/web

Setting: Pair with non-Apple Configurator 2 hosts
Function: Users can’t pair their iOS or iPadOS device with anything but the Mac with Apple Configurator 2 installed where the device was first supervised.

^^^ This is the disable pairing option in Dashboard 🙂

View solution in original post

7 REPLIES 7
Highlighted
Kind of a big deal

Re: Help with dcim folder not viewable on pc from ipad

This seems like it might be more related to the PC settings. I should double check SMB settings. Check if you can browse to the share from your PC to the other PC.

 

On the Meraki side I would check the group policies for all these devices are the same. Then do a packet capture on the working setup. Then a packet capture on the non working setup. Compare those and see if you see any issues.

 

Also for reference what Meraki equipment are you using (MX64/MR33/MS120)?

Highlighted
Kind of a big deal

Re: Help with dcim folder not viewable on pc from ipad

I thought you had to plug the iPad into the PC using a USB cable to make this work?

Highlighted
Kind of a big deal

Re: Help with dcim folder not viewable on pc from ipad

If I understand correctly then the OP is in fact plugging the iPad into the PC with a USB cable. The problem he has I think is that the behavior of a systems manager enrolled iPad is different from a non-enrolled one. I wonder if this actually is related to the fact that it is enrolled or merely coincidence...

Highlighted
Meraki Employee

Re: Help with dcim folder not viewable on pc from ipad

Hey There, Connor here from Meraki Support.

If the iPad is supervised, you may be disabled Pairing. The iPad will "show up" on a connected PC, but you won't be able to transfer files and the iPad won't prompt. Under System Manager > Devices > * select device*, on the device page you should see "Supervised: True or false", if it's true, it's likely that pairing was disabled.

Kind regards,

--

Connor Loughlin
Network Support Engineer

.:|:.:|:. Cisco Meraki EMEAR 🇬🇧

For reference, many questions can be easily answered by searching our online documentation: http://documentation.meraki.com
Highlighted
Here to help

Re: Help with dcim folder not viewable on pc from ipad

@MerakiConnor thank you for your support.  I ended up leaving town for a few days unexpectedly and haven't been able to get back to this thread.  Indeed under the ipad device page supervised says "yes".  

 

I don't necessarily need this setting changed on all my devices, but for a couple of us that unload pictures frequently it is necessary that this be changed.  When I look under our restrictions for this profile it seems I have nearly everything checked to be allowed, including file sharing etc.  Is this something that can be changed?  If so is this something that can be changed on a per device basis or a profile basis?

Highlighted
Meraki Employee

Re: Help with dcim folder not viewable on pc from ipad

The profile isn't under System Manager > Settings, rather System Manager > DEP (if you've used DEP), or it'll have been set in Apple Configurator. You can't change this setting without factory resetting the device.

Your best bet is to use AirDrop (if you've got a Mac) or use Google Photos to backup the iPad's camera roll. I use AirDrop when sending myself screenshots for those lovely SM support cases, it's so much quicker than using a cable and syncing 🙂
Highlighted
Meraki Employee

Re: Help with dcim folder not viewable on pc from ipad

Here's the Apple document regarding Supervised Settings btw: https://support.apple.com/en-gb/guide/mdm/mdm54960f92a/web

Setting: Pair with non-Apple Configurator 2 hosts
Function: Users can’t pair their iOS or iPadOS device with anything but the Mac with Apple Configurator 2 installed where the device was first supervised.

^^^ This is the disable pairing option in Dashboard 🙂

View solution in original post

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.