Failed clear passcode

Here to help

Failed clear passcode

Is anyone having issues installing Meraki on an iPhone with the current IOS also I cant  clear the passcode on an iPhone. The log is just showing a pending for clear device passcode.

Thank you eneryone

Kind of a big deal
Kind of a big deal

Does the device have a network connection? Is it showing as being online in the dashboard?

Yes to both

@WalterDe  if you try another command such as remote restart does this work?

o, every request is showing pending.

I have restarted the phone and verified I can call up but with the unknown passcode I cant unlock it.


Can you turn the device off, clear all off the outstanding commands on the Meraki dashboard, turn the phone back on and see if the activity log updates. 

so far no, still the same issue 😞

the logs did clear but still cant access the phone

Kind of a big deal

I assume this phone is DEP-enrolled and Supervised, as I believe both of these are required for passcodes to be cleared.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Here to help

Same issue.  Phone has active cellular and Wi-Fi connection.  Phone has managed profile.  Phone is enrolled in Apple ADE (since July 2022, formerly DEP).  The user changed the passcode and let the battery run dead.  When the phone was returned, it was placed on charger, powered on and last known Passcode was tried.  The phone is a 2nd Gen iPhone SE and has fingerprint biometric enabled.  Meraki seems unable to clear the passcode restriction.  

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.