NTP SERVER SYNC ISSUE FOR VOIP

Irin04
Comes here often

NTP SERVER SYNC ISSUE FOR VOIP

Hi,

 

I setup a create VLAN which is working fine. BUt when i tried to connect polycom VOIP phone NTP server is not syncing. For laptop time it's okay. It's happing only for phone. Please suggest me what am i missing?

 

Thank YOu!

Irin 

3 REPLIES 3
alemabrahao
Kind of a big deal
Kind of a big deal

Have you checked the firewall logs?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
BrandonS
Kind of a big deal

Polycom has always had a weird priority for NTP. Check the docs for your phone model and firmware to see if it prioritizes NTP from DHCP or from its config file, etc. you may need provide server and also time offset from UTC. 

- Ex community all-star (⌐⊙_⊙)
MyHomeNWLab
Building a reputation

According to the Neat (not Polycom) article, Meraki's DHCP option 42 causes NTP synchronization problems in some cases.

It may be the same problem.

 

NTP issue with Cisco Meraki Network - Neat Support
https://support.neat.no/article/meraki-and-ntp-issues-with-neat-firmware/

> Issue specific to Cisco Meraki networks
> Cisco Meraki networks have a known behaviour wherein, if no valid NTP server is configured by the network administrator, the Meraki Gateway populates the ‘DHCP option 42’ field with its own IP address. However, Meraki Gateway is not an NTP server and therefore it doesn’t respond to any NTP traffic.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels