Meraki Survey Mode

New here

Meraki Survey Mode



I am currently doing a survey with the MR52 in survey mode. 

This is working and broadcasting the SSID.


From the moment I change the output power to a fixed value and safe the configuration,

the access points reboots and starts up again but doesn't broadcast any SSID anymore.


I have the feeling the issue started from the latest update. Anyone has the same problem or maybe a solution for this ? 


I had the same problem with the MR20 and MR56 currently running on firmware MR27.7.1



Thanks in advance,


2 Replies 2
Kind of a big deal
Kind of a big deal

Have you tried 28.5?

Thanks for the answer!

But No, I didn't use the Beta


I noticed with my colleague that once the access point is in survey mode and you try to change to configuration (output power in my case). The access point doesn't broadcast the survey SSID anymore but I do see the AP in my spectrum viewer. 


However if the access point isn't in survey mode and you change the configuration to the one you need in survey mode. After switch the access point to survey mode, it keeps the previous configuration and it broadcast the survey SSID.


I my case I didn't had to change the configuration during my survey and this way worked for. 



EDIT: I didn't use the newer version because we have to request special access to the meraki dashboard and it is a hassle.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.