MR46 running on CAT6A

Here to help

MR46 running on CAT6A

I have an odd one. I am trying to connect an MR46 (29.5.1) on new Leviton CAT6A cable plant. All runs tested are less than 150 feet. Problem is I get the AP connected and the switch (MS225 15.21.1) shows power but no data. The AP tries over and over but cannot connect to the cloud. Our layer 1 team has Fluke tested the link (including patch cables, all CAT 6) and test passes with no issue. I move the AP to the closet, use same patch cord and plug into the same port and AP works. Has anyone experienced issues with possible cable plant slightly off causing this issue? I have also had MR46's connected or a couple weeks then they drop off and have the same issue. Anyone????

10 Replies 10
Kind of a big deal
Kind of a big deal


What is the power consumption displaying for the port where the AP is.
Remember that the MR46 needs at least 30w (802.3at required)
I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

The switch is an MS225-48FP. The port status is 



Kind of a big deal
Kind of a big deal

We have had a little instability with MR52 and CW9166 models, bit don't have any MR46.


I do have an MR55 at home on a 100ft cable run that is a mix of Cat5 and cat6 and that is stable into an MS220-8p while drawing 10.4W


What AP firmware are you running and is there a correlation between the devices with cables over a certain length (e.g. 100ft) and the instability?


Have you tried fixing the port speed?


We also have a few Axis IP cameras with 60-70m+ CAT6 cable runs that just don't even power up from MS355s when they work just fine on a Caralyst 3850...

The Ap firmware is MR 29.4.1. Cable length varies on the AP's that are having trouble. When I set the port speed it just turns it back to auto.

Kind of a big deal

I'm not sure I trust/believe the cable test result.  Is it standard 568B wiring?  I suppose a test could pass, but with a weird cable layout.  If it works in the closet with a patch cord and not in the field at the end of the cable it seems it must be a wiring issue though.


You are testing with the same patch cords and switch port to be certain?  And this is just a single location having the issue or more/all?

- Ex community all-star (⌐⊙_⊙)

We are using standard 568B wiring. We are testing with the same cables used for patching. This is happening in 2 different buildings. We even swapped out the switches. I putting my money on a poorly terminated CAT6A cable. I have not looked at the terminations yet.

Kind of a big deal
Kind of a big deal

I know fluke make good testers but is it doing a full test or is it just testing the cable pairs are wired correctly. 


Depending on the model of tester some can fully test the cables resistance and check for poor quality cable. etc


Are you using same brand cable, patch panels and outlets? Sometimes mixing brands causes problems.  

I'm the network guy. I have the layer one team come out to test. I can only imagine they are using the correct parameters. I'm not sure. It is a Leviton cable plant from end to end. 

Kind of a big deal
Kind of a big deal

Do you have a Meraki switch you could do a cable test from?


It has to be the cabling ...

Yeah. We replaced the switch with a new Meraki. Same model. The switch cable test runs with no results.

Get notified when there are additional replies to this discussion.