MR36 Showing as Client on VLAN 0

CameronS
Getting noticed

MR36 Showing as Client on VLAN 0

We have a Meraki MR36 that is showing as a connected client in our dhasboard. However, it is showing as being on an untagged VLAN (VLAN 0) under the client information.

 

This AP is connected to a MS225-24P on a trunk with native VLAN 10 with client VLANs allowed.

 

Is there a reason why it is showing on the client list at this VLAN? 

21 Replies 21
DarrenOC
Kind of a big deal
Kind of a big deal

hi @CameronS , what VLAN have you assigned as the mgmt VLAN in your dashboard? 

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

It is using VLAN 10 for management traffic

DarrenOC
Kind of a big deal
Kind of a big deal

I wasn't expecting that response 🙂  I anticipated it being a different VLAN number.

 

Is this a newly deployed AP at which point i would state the 'error' will clear over time.

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

Its a historic VLAN ID so hey ho!

 

The AP was installed 8/22 so fairly stable in theory.

alemabrahao
Kind of a big deal
Kind of a big deal

I presume the Client IP assignment is set to bridge, but in this case, the native VLAN has no tagging. i.e. if you check the AP configuration on the status page and edit the IP address you will see that the VLAN must be set to zero or null.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

The address is set to receive from DHCP

Ok, but by default the AP interface is untagged (VLAN 0).

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Ryan_Miles
Meraki Employee
Meraki Employee

AP03? If yes, it's because you have the mgmt IP tagged for VLAN 10. Delete that.

 

Screenshot 2023-02-20 at 06.59.04.png

Ryan / Meraki Solutions Engineer

If you found this post helpful, please give it Kudos. If my answer solves your problem please click Accept as Solution so others can benefit from it.

That was added today, its been null until today...

In this case you need to tag VLAN 10 on switch port configuration (that AP is connected)In this case, you need to tag VLAN 10 on switch port configuration (where AP is connected).

 

https://documentation.meraki.com/MR/Client_Addressing_and_Bridging/VLAN_Tagging_on_MR_Access_Points

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

Switchport is already tagged on VLAN 10

So, tag VLAN 10 on your SSID, and it will be ok.

 

alemabrahao_0-1676909968544.png

 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

will this tag client traffic or just management traffic?

This thread is going off course here. The SSID tagging has nothing to do with the AP mgmt IP nor the VLAN 0 you see on the client summary page.

Ryan / Meraki Solutions Engineer

If you found this post helpful, please give it Kudos. If my answer solves your problem please click Accept as Solution so others can benefit from it.

In my understanding, if you are using bridged mode without VLAN tagging (using native vlan) it is normal to show the client as VLAN 0, so that the "correct" VLAN is shown on the client, it is necessary to configure the AP tag in the SSID with the target VLAN marking (in your case to 10).
Are you saying that my understanding is incorrect @Ryan_Miles ?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

The issue being reported here is the AP shows as a client on the summary page and the VLAN column shows 0 instead of 10 like most of their other APs. Their SSIDs are tagged with other VLANs. The two issues are unrelated.

Ryan / Meraki Solutions Engineer

If you found this post helpful, please give it Kudos. If my answer solves your problem please click Accept as Solution so others can benefit from it.

My dear, you need to configure the AP tag with the target VLAN. Do you come to tell me that it has no relation?

 

alemabrahao_0-1676914069761.png

 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

And this won't affect client traffic?

You can test it configuring a new SSID for a test.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

What VLAN are you using as Management VLAN in Switch Settings? I cant remember if it also affects the Management for APs.

rbnielsen_0-1676915962052.png

 

LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂

All code examples are provided as is. Responsibility for Code execution lies solely your own.

Switch management VLAN is 10

Get notified when there are additional replies to this discussion.