Disable 802.11ax per SSID

Solved
Skinner
Getting noticed

Disable 802.11ax per SSID

So far I managed to disable 802.11ax under radio profiles only if Band Selection is set to "Per AP".

Per SSID band selection ignores "Disable 802.11ax checkmark"

 

Is this expected behavior?

1 Accepted Solution
PhilipDAth
Kind of a big deal
Kind of a big deal

>Per SSID band selection ignores "Disable 802.11ax checkmark"

 

I'm thinking no.  The beacon packet advertises the capabilities (aka WiFi6) and the SSIDs offered.  I don't think the capabilities are specified per SSID in that beacon.

Not 100% sure.

View solution in original post

7 Replies 7
rhbirkelund
Kind of a big deal

Purely out of curiosity, why would you like to disable AX?
LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂

All code examples are provided as is. Responsibility for Code execution lies solely your own.

1. Standard is recent and still in early implementation.

2. Outdated drivers on devices that are not managed by organization. Guests or visitors.

2. Only a few 802.11ax clients managed by organization.

CptnCrnch
Kind of a big deal
Kind of a big deal

As far as I know, RF Profiles can only be assigned to APs, so I guess this doesn't work.

Old TV's that do not accept AX

PhilipDAth
Kind of a big deal
Kind of a big deal

>Per SSID band selection ignores "Disable 802.11ax checkmark"

 

I'm thinking no.  The beacon packet advertises the capabilities (aka WiFi6) and the SSIDs offered.  I don't think the capabilities are specified per SSID in that beacon.

Not 100% sure.

That seems to be the case.

This was silently corrected in the past month. Selecting disable 802.11ax disables ax.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels