MR84 in Alerting Mode

SOLVED
aGibbs8
Here to help

MR84 in Alerting Mode

Hey everyone! My MR84 is in Alerting Mode and I'd like to get it to Online Mode. When I click on my AP in the Meraki Dashboard it displays, "Uplink IP address in conflict with another device". Could this be part of (or all of) the problem?

1 ACCEPTED SOLUTION

So almost certainly it has an IP address conflict with something else.  If it is a small site with 1 or 2 switches (for example) arrange a time to power cycle the switches.

 

This will make every device DHCP for an IP address again and will often solve the issue.

 

If you are using Windows DHCP try enable DHCP conflict detection to avoid it giving out IP addresses already in use.

http://www.itgeared.com/articles/1124-using-conflict-detection-in-dhcp/ 

View solution in original post

12 REPLIES 12
ww
Kind of a big deal
Kind of a big deal
kYutobi
Kind of a big deal

Is the MR84 receiving a DHCP address or are you manually assigning it? By chance could you change the address to something else to make sure it isn't a duplicate?

It is receiving a DHCP currently, and seemingly no matter what I do it won't change the IP. I've tried static and it still just keeps the same address and says configured by DHCP.

kYutobi
Kind of a big deal

Are you able to log into via "local status page"? You can change configurations to it so that you know you're making local changes and it's applying.

CptnCrnch
Kind of a big deal

kYutobi
Kind of a big deal

Thanks @CptnCrnch 👍 I should've provided a link instead of speaking so vaguely. 😂

So almost certainly it has an IP address conflict with something else.  If it is a small site with 1 or 2 switches (for example) arrange a time to power cycle the switches.

 

This will make every device DHCP for an IP address again and will often solve the issue.

 

If you are using Windows DHCP try enable DHCP conflict detection to avoid it giving out IP addresses already in use.

http://www.itgeared.com/articles/1124-using-conflict-detection-in-dhcp/ 

@PhilipDAth If all else fails that is something we are going to do, but it wouldn't be convenient to do until after hours, so I'm going to keep on trying to get it operational before then. Thank you.

After connecting to the Meraki's SSID, I went to my Meraki's IP Address and it took me to this page. VMware.png

 Where do I go from here?

Update another error message has just popped up stating: "This device is using a DHCP IP address from VLAN 0 instead of using configured VLAN 1." 

ww
Kind of a big deal
Kind of a big deal

Do you  have a management vlan for  all your meraki devices?  If yes, set that as management vlan at switch>switch  settings.  

On your switchport connecting to the AP set your management vlan as native vlan.  At your AP management ip set it to Dhcp and leave the vlan field empty

redsector
Head in the Cloud

IP-Address conflict with your VMWare-Server. Change the address of the server or (maybe easier) of the accesspoint.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.