poor video streaming at work from a LAN and Wireless

Sibusiso87
Getting noticed

poor video streaming at work from a LAN and Wireless

poor video streaming at work on a  LAN and Wireless perspective already spoke to the my service provider still they did get any 

  • No high utilization
  • No latency
  • No packet loss

please assit  to troubleshoot this issue 

18 REPLIES 18
DarrenOC
Kind of a big deal
Kind of a big deal

Hi @Sibusiso87 , I believe some information on your network would help everyone here.  Starting from the internet edge what is your internet/wan connection?  What firewall do you have in place?  How is this this connected to your core and what is your core?  Are you able to provide a network diagram?  How many end users do you have on site?  What is your video conferencing product?  Is this on-prem, cloud hosted?  Do you have any monitoring in place looking at your switch uplink utilisation?

 

What troubleshooting have you undertaken thus far that can assist here?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

Hi Darren 

 

thank you for the response 

 

i will provide the LLD soon , the issues here started two weeks back when i was offsick and the guy im working with rebooted the core switches twice and thing seems working but again this video streaming started to go low till it stops playing at all. microsoft teams, youtube, google streaming they dont work at all and this a Private college +- 3000 users inc teachers the WAN link internet link has 2gig pipe and they using the thrid party SP FW Fortigate which i dont access to. majority of the network here is wireless few wired network.

 

hope this explaination heps for me to get a resolution or the cause of this problem even some of the dashboard report doesnt give mich 

DarrenOC
Kind of a big deal
Kind of a big deal

Hi @Sibusiso87 , what’s showing under the Wireless Health tab in your Meraki dashboard?  Are the issues site wide or specific to a certain area on the campus?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

my issue here is that it doesnt really tell me what is the streaming issues , the connectivity is fine both wireless and wired emails and other issues are ok. but the entire college cant stream at all

see the screen shoot i provided 

Sibusiso87_0-1697620580560.pngSibusiso87_1-1697620619338.pngSibusiso87_2-1697620650403.pngSibusiso87_3-1697620687339.png

Sibusiso87_4-1697620725393.png

 

DarrenOC
Kind of a big deal
Kind of a big deal

Are other streaming services affected like playing YouTube videos or streaming music?  Or is this issue just affecting real-time comms?  Do Teams, Google etc connect but you’re getting real delay, choppy video? 

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
DarrenOC
Kind of a big deal
Kind of a big deal

Has someone inadvertently applied bandwidth restrictions on your SSIDs/Networks?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

not the one i know off, i dont remember appliying bandwidth restriction on SSID 

its on unlimted option 

 

Sibusiso87_0-1697622115390.png

 

all the streaming services are affected , when opening youtube just buferring one way sane as other streming 

DarrenOC
Kind of a big deal
Kind of a big deal

Hi @Sibusiso87 - Whats showing in your event log in the dashboard?  Network-wide>Monitor>Event Log?

 

Do you have a stacked core?  Is it a pair of Meraki switches?  I've seen something in the past where an incorrectly stacked pair caused a similar issue.

 

Have you raised a ticket with Meraki support in the mean-time to get some assistance on the backend?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

yeah the Core swithe are stacked , will log a call with meraki team to get assited 

DarrenOC
Kind of a big deal
Kind of a big deal

you either have a faulty core switch, or stacking cable or spanning-tree is at play.

 

What does a continuous ping out from both a wired and wireless device look like?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
chrishilton
Here to help

Try turning off Client Balancing in Radio Settings - RF Profiles  This will keep traffic from devices in the room on the same AP.  Client balancing can push devices in the room to a neighbouring AP with poorer signal and cause these types of issues.

will do that , but will it assit in solving the streaming issues im facing ?

DarrenOC
Kind of a big deal
Kind of a big deal

Hi @Sibusiso87 - did you get anywhere with this one?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

not yet busy  with ISP and meraki TAC

DarrenOC
Kind of a big deal
Kind of a big deal

Hopefully you it resolved. Would it be possible for you to let us know the outcome?

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.

will do for sure 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels