cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WiFi disconnecting devices

SOLVED
Head in the Cloud

WiFi disconnecting devices

Hi,

 

tried it in an older Post, but believe no one will recognize 😉

 

https://community.meraki.com/t5/Wireless-LAN/WiFi-devices-disconnecting-all-the-time/m-p/43042#M6644

 

I have got the problem, all devices connected to the Guest Wifi are getting disconnected after several minutes / hours.

There is nothing configured you have to re-auth after x-minutes. As I am streaming music, for testing, I do make traffic, so this shouldn´t be the case I´m getting disconnected.

Also tried 5GHz band only, same problem.

 

Any ideas?

 

2019-04-10 10_30_26-Event log - Meraki Dashboard.png

1 ACCEPTED SOLUTION

Accepted Solutions
Kind of a big deal

Re: WiFi disconnecting devices

Do you use a splash page? Did you check the splash page frequency? Just wondering it could be that or try to adjust the time a little higher see if it fixes it.

 

Capture.PNG

View solution in original post

5 REPLIES 5
Kind of a big deal

Re: WiFi disconnecting devices

Do you use a splash page? Did you check the splash page frequency? Just wondering it could be that or try to adjust the time a little higher see if it fixes it.

 

Capture.PNG

View solution in original post

Kind of a big deal
Kind of a big deal

Re: WiFi disconnecting devices

did you filter this log?

you only have one AP?

 

did you also try without splash page?

Building a reputation

Re: WiFi disconnecting devices

The log entries actually show that the splash page frequency is configured to one hour (3600 seconds).  Look at each line that shows a Splash Authentication.

 

As suggested by @kYutobi , you should modify the Splash Page Frequency setting.

Head in the Cloud

Re: WiFi disconnecting devices

oh my god, this is so embarrassing :S

Can´t remember I set it to 1hour, or even configured it.

 

Thanks to all.

Kind of a big deal

Re: WiFi disconnecting devices

No problem man. It's these little settings that drive us crazy sometimes. 


@MarcP wrote:

oh my god, this is so embarrassing :S

Can´t remember I set it to 1hour, or even configured it.

 

Thanks to all.


 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.