Stop MR Repeater Mode

AhmedJawad
Getting noticed

Stop MR Repeater Mode

Hi All, 

 

  we have Merkai MR access points that are going into a repeater mode and causing loops in the network. these access points are power with a power injectors " not a POE from the switch " , when we upgrade the switches and reboot. MR will lose access to the gateway but it still powers up from the power injector then it goes into repeater mode. 

 

any way I can stop it from going into repeater mode? 

2 REPLIES 2
BrandonS
Kind of a big deal

That shouldn't happen so I guess there is something wrong, but you might try to disable mesh https://documentation.meraki.com/MR/WiFi_Basics_and_Best_Practices/Wireless_Mesh_Networking#Disablin...

 

 

EJN
A model citizen

Can you test with a POE line connected to the switch (temporary) to see if it goes mesh? If it works as expected, then we know the issue is probably on the wiring with the POE Injector (or the Injector itself).

Esteban J Nunez
School and Church
K-12 Education
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.