SSIDs not seen by some devices

SOLVED
Gdubya
Conversationalist

SSIDs not seen by some devices

Ripped and replaced a pair of UBNT APs with a pair of MR44s. I recreated the 2 SSIDs with the same PSKs and all of my Apple Phones, MacBooks, PCs, and Echo devices all connected immediately with no issues.

 

None of my Roku, Chromecast, LG TVs, or Amazon IoT plugs connected. When I try to directly configure any of those devices, they are not able to see either SSID to try connecting. I tried adjusting settings and also creating a test SSID with open auth 2.4 and 5Ghz, and all speeds allowed but no love. I am running the latest firmware on those APs.

 

Since this behavior is seen across multiple older clients after the change, I have to believe it is a setting of some sort preventing connection but I can't seem to figure out what it would be. Any suggestions or ideas?  

1 ACCEPTED SOLUTION

Accepted Solutions
cmr
Kind of a big deal
Kind of a big deal

Re: SSIDs not seen by some devices

Try disabling 802.11ax features under radio settings, radio profiles:

cmr_0-1633638471220.png

 

Make sure to either disable band steering or disable 802.11ax on both 2.4GHz and 5GHz bands.

 

View solution in original post

6 REPLIES 6
rymiles
Meraki Employee

Re: SSIDs not seen by some devices

on the firewall & traffic shaping page is the first rule for Any to Local LAN set to allow?

 

also, what addressing mode are you using on the SSID? if NAT mode that's likely your issue and change it to Bridge mode.

Gdubya
Conversationalist

Re: SSIDs not seen by some devices

Yes, I see the first rule to Destination Local LAN is set to allow, the second rule is allow any. 

 

I have tried both NAT and Bridge mode which did not seem to change the behavior. 

 

Edit: Also using bridge mode for the open test SSID. 

ww
Kind of a big deal
Kind of a big deal

Re: SSIDs not seen by some devices

Disable band steering on the rf profile assigned to your ap's

 

Did you also set lowest rates on the rf profile? 

PhilipDAth
Kind of a big deal

Re: SSIDs not seen by some devices

Use bridge mode and disable band steering.

cmr
Kind of a big deal
Kind of a big deal

Re: SSIDs not seen by some devices

Try disabling 802.11ax features under radio settings, radio profiles:

cmr_0-1633638471220.png

 

Make sure to either disable band steering or disable 802.11ax on both 2.4GHz and 5GHz bands.

 

View solution in original post

Gdubya
Conversationalist

Re: SSIDs not seen by some devices

Got it figured out. Default AP policy was 5Ghz only and overriding the settings of the SSIDs. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.