MR Has never connected to the Meraki cloud

Comes here often

MR Has never connected to the Meraki cloud



Presently this site has 8 MR44, but only 5 show green on the dashboard. All AP's have power, the cables were checked and all ports are on the same VLAN. 



Kind of a big deal
Kind of a big deal

Have you tried performing a factory reset?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

No not yet, I'll do that 



Kind of a big deal
Kind of a big deal

I would go with @alemabrahao advice first.


If you check the serial number of one of the APs that is not working - has it definitely been added to the network you are looking at?


The APs that are not showing green - are they showing as offline, or something else?


The switch ports that all the APs plug into - do they all have identical configurations?  Do they all plug into the same switch?  If not - are the links between the switches configured for trunking?


Are you able to check the local status page of an MR that is not working?  What does it report as the problem? 


If you check the device providing you Internet access, perhaps your firewall, does it show the APs with a problem "talking"?  Any of their traffic being blocked?


If you swap a working and non-working AP, does the fault follow the AP or the network cable it is plugged into?


I'm assuming all your APs are cabled.  Is that the case?

- Yes all serials show up on the same network.

- They don't show up as offline just Has never connected to the Meraki cloud 

- All ports have the same config and are all on the same switch

- I'll check the firewall with at the site

- AP was swapped

- All AP's are wired

Kind of a big deal

You could try swapping a “bad” one with a known working one to find out if the trouble follows the MR or the cable/jack/switch port. That should rule out half the possibilities..

- Ex community all-star (⌐⊙_⊙)

That was done same results

Kind of a big deal
Kind of a big deal

Was is the LED on the affected AP's doing.


If you login to the local status page on each device what is it reporting? 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.