Disable MR auto mesh function

SOLVED
Jeremy-Cisco
Conversationalist

Disable MR auto mesh function

hi,all

 

Would like to know if we can disable the auto mesh function,thx

1 ACCEPTED SOLUTION
OBARRERA
Here to help

Now you can do it in Network -> General -> Meshing. You can turning on or off.

View solution in original post

10 REPLIES 10
PhilipDAth
Kind of a big deal

I don't think you can. Perhaps trying asking support in case they have something under the hood that they can do.
GiacomoS
Meraki Employee

Hi Jeremy,

 

The option to disable the auto mesh function is not yet available on Dashboard with the current releases.

 

I would echo Philip and recommend to give us a call on the support number, as can definitely work our magic for you 😉

 

Thanks!

 

Giacomo

 

 

Please keep in mind that what I post here is my personal knowledge and opinion. Don't take anything I say for the Holy Grail, but try and see!
Appreciate who helps and be respectful of every opinion and every solution offered.
Share the love, especially the Meraki one!
jameshottinger
Here to help

hi,

meraki support can definitely do this. we asked them to enable it for one of our customer sites which gives you a tickbox under network-wide settings

cheers

james

For anybody looking for this, as I was, and couldn't find it in the Meraki Documentation (a lot about Mesh, but nothing about turning this option off). With current firmware there is a tickbox under Network-wide General config under the section "Device Configuration". You can turn the automatic mesh off.

BUT …… (very unfortunately that this option is not documented properly) …. IT WILL DISCONNECT ALL clients. I didn't notice any AP restart, but all clients lost connection for a short period of time. Very odd this happened, because there is no reason for that since both my two AP's are connected to the LAN switch.

Hellmann
Conversationalist

This is from my own list of Meraki hidden features

Hellmann_0-1589291526494.png

 

@Hellmann 

Got it! Thanks man!

@Jeremy-Cisco 

Want to come back and mark Hellmann's reply as the answer like 2 years later on this necro'ed thread? LOL.

actually it doesnt disable AP from probing in mesh. it just turn off on AP mesh repeater function

OBARRERA
Here to help

Now you can do it in Network -> General -> Meshing. You can turning on or off.

@OBARRERA 

This is the new answer to this post. 🙂

Thanks, @CharlesIsWorkin and @OBARRERA! I updated the “Accepted solution” for this thread.

Caroline S | Community Manager, Cisco Meraki
New to the community? Get started here
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.