cancel
Showing results for 
Search instead for 
Did you mean: 

Avoid bridge connectivity

SOLVED
Getting noticed

Avoid bridge connectivity

   Hello, I' like to know how can I avoid a bridge connectivity between 2 APs?? I have a couple of MR33 already working on a network at the same VLAN and I will install a new AP assigned to a different VLAN, but when it startup it get connected as bridge to one of the current APs, is there some way to configure the AP to not do bridge connectivity?

 

   Thank you in advance!

Regards

Mauricio

1 ACCEPTED SOLUTION

Accepted Solutions
pjc
Getting noticed

Re: Avoid bridge connectivity

You can ask support to enable a switch in the dashboard for your network to turn off meshing.  I recently asked for this, as I was seeing a WEP encrypted hidden SSiD from every Meraki AP being broadcast on both 2.4ghz and 5ghz (these are used for the meshing functionality), and wanted to cut down on unnecessary radio/SSi'd on our network (as we do not or have plans to use meshing)

 

Unfortunately, even after turning off the meshing option in dashboard, you will still see these hidden ssid's broadcasting on your network. 

Meraki tell me that they cannot turn these networks off, they are permanently on by design !!

4 REPLIES 4
Head in the Cloud

Re: Avoid bridge connectivity

The AP's resort to "Meshing" when an up-link connection cannot be established on the LAN interface of the Access point. My recommendations would be to check the cable to ensure it's not faulty and then also try plugging the cable in to a machine to ensure that the machine can get network connectivity (Correct IP address/Default gateway etc)

 

Have a read of this document which outlines "Mesh Networking" in more detail - https://documentation.meraki.com/MR/WiFi_Basics_and_Best_Practices/Mesh_Networking

Eliot F | Simplifying IT with Cloud Solutions
Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Getting noticed

Re: Avoid bridge connectivity

Thank you for your answer, it is a funny case, because my AP is working with PoE, so if I would have problems with the ethernet cable it would not work at all.. actually at the switch (Cisco2960) the interfase status is UP.

Building a reputation

Re: Avoid bridge connectivity

I think they like to bridge because they don't have the same Network (VLAN). Can you look if the VLANs are routed that the accesspoints can see each other in the cabled LAN? Otherwise they see an "unconnected" (to the same (V)LAN) accesspoint and want to mesh it.


https://www.ravensburger.com
https://www.ravensburger.us
https://www.brio.us
https://www.thinkfun.com
pjc
Getting noticed

Re: Avoid bridge connectivity

You can ask support to enable a switch in the dashboard for your network to turn off meshing.  I recently asked for this, as I was seeing a WEP encrypted hidden SSiD from every Meraki AP being broadcast on both 2.4ghz and 5ghz (these are used for the meshing functionality), and wanted to cut down on unnecessary radio/SSi'd on our network (as we do not or have plans to use meshing)

 

Unfortunately, even after turning off the meshing option in dashboard, you will still see these hidden ssid's broadcasting on your network. 

Meraki tell me that they cannot turn these networks off, they are permanently on by design !!

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.