ms250 uplink

Here to help

ms250 uplink

hello everyone, i am very new to meraki. 


i am replacing a cisco 2960 with a meraki ms250, however when we went to make the change over it failed.


The main idf is a cisco nexus 9000, below is the config for it:

interface Ethernet1/33
description SFMD-SM-296024-01
switchport mode trunk
channel-group 204 mode active


When i plugged the single fiber into Port 52 on the Meraki, it DOES NOT come online. I initially thought it was the channel-group 204 mode active command that was causing the issue, but removing it did not help.


does anyone have an advice on where i should go to next to resolve this? 


everything else in my environment works fine... VLANS/PHONES/Access Points.


Kind of a big deal
Kind of a big deal

@JustinGA what is the config on the port on the Meraki and also what is the management config?  Does the management port have a VLAN tag assigned and is there a static IP set, or does that VLAN run DHCP?

trunk native vlan 1 


meraki support said leave port 52  on vlan 1 


the ip address was set static


sorry, i missed a comment. the management VLAN is 18 for our network. 

Meraki Employee

What transceiver are you using? Is there any link light on the N9K or Meraki end?

Ill find out about the transceiver and get back with you, unfortunately I was not onsite when they attempted to plug it in.


I do know, that there was no link on the N9K or the meraki. 


however, when they plugged it back into the 2960 it lit up immediately. 

Meraki Employee

Gotcha. Just want to make sure a supported transceiver is being used. Also, you may want to start simple and do a factory reset on the Meraki switch. As long as it can obtain an IP (on any allowed VLAN) and can route to dashboard it should come online.

ok my coworker just let me know, although i dont know the actual model number, it was a brand new cisco fiber transceiver. 


currently the switch IS ONLINE, however its just daisy chained through ethernet to the switch it was meant to replace... i figured as long as we we could get it online somehow that someone smarter than me could tell why its not working haha

Meraki Employee

I just want to make sure it's a supported transceiver. At Cisco we've made a million different transceivers through the years, but not all are supported are Meraki devices.

I understand. I do know it is a good one as I had it plugged in and daisy chained to a small switch in my office. It worked fine. The only issue has been connecting to the nexus 9k… very odd. 

Getting noticed



If the SFP is in the Meraki, it will be displayed in the dashboard, right? With the other SMB switch it worked, right?
I once had the problem on a Nexus 5672 that the speed had to be set to 1000, there were also problems with an SFP.

So if the SFPs on both sides, Nexus and Meraki, basically work, it can for me only be a problem of the fiber itself. Are transmit and receive plugged in correctly?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.