VoIP Phone Broadcasting - Multicast - no longer working

Getting noticed

VoIP Phone Broadcasting - Multicast - no longer working

I have a basic set up - MX67, MS225-24P, and a single MR33 at a small office. There no vlans.


I was playing with some Yealink VoIP phones today, and setting up the group paging feature. The phones are wired in, so the AP is not in play.


It was working fine, until it just stopped.


I tried several IP addresses (all in the multicast range). I rebooted everything. I spent almost 3 hours on the phone with the phone vendor.


IGMP snooping & Flood unknown multicast traffic are both enabled.


The phones were reset to factory settings several times.


Nothing I tried would make it work again.


Any ideas on how to either test it or get it working again?

7 Replies 7
Meraki Employee
Meraki Employee

I'll try this, thanks for the suggestion. Followup question: Since there are no VLANs on the network, is the VLAN required, or just "1?"


The form requires a subnet. For a single class C, is i, or is it a multicast range?


Is the Interface IP on the local subnet? What would I enter there?

Meraki Employee
Meraki Employee

If there are no other VLANs configured, then I would anticipate everything being in VLAN1. You would look to make the switch interface match the subnet in use by clients on that VLAN (you're not using more than one subnet, are you?).  In particular I'd set the subnet used by your phones and use a spare address in there for the switch, though as we're talking multicast, it probably wouldn't make a difference to the querier function

Recommend you read this thread thoroughly, when looking at setting this up:   https://community.meraki.com/t5/Switching/Multicast-Basic-s/m-p/25706

I appreciate the additional info. Unless I read it wrong, it pertained to a network using multiple VLANs as well as more than one switch. I don't need to forward or traffic to another device.


And recall that it worked for 1 hour, until it just stopped working.


Unless Im off base here, I don't think that article pertains to my issue. I'm still open for ideas if anyone has them.

You may still need a querier, even if everything is pon a single switch and single VLAN

Kind of a big deal
Kind of a big deal

I would try power cycling everything, including the switch.

New here

Have you tried just turning off igmp snooping?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.