cancel
Showing results for 
Search instead for 
Did you mean: 

Stacking cables leading to switch-stack crash since 10.6/10.8

Building a reputation

Stacking cables leading to switch-stack crash since 10.6/10.8

Hello,

I experienced a strange thing.

First I have to say: Yes I know I should use original spare parts.

I did an upgrade from 9.31 to 10.6 on a switch stack of two MS225-48LP, after that none of the switches answered by ICMP ping. I had to restart them but had the same issue. Resetting didn´t work. Without stacking the switches were working well. So I did an update to 10.8 but the same issue occured when stacking the switches.

I have to say that I never had this problem before. 

And I took unused cables from our Hitachi HDS system and from our NetApp System. They are the same type of cables. Until the update it worked well with that cables. 

And the cables are 40G stacking cables as well. 

But now my stacks are running only with the Cisco 40G stacking cables. After I took them everything was fine.

Now I have a lot of stacked switches and have to replace the used cables before updating any firmware. 

 

anybody with same experience? 


https://www.ravensburger.com
https://www.ravensburger.us
https://www.brio.com
https://www.thinkfun.com
5 REPLIES
Kind of a big deal

Re: Stacking cables leading to switch-stack crash since 10.6/10.8

First, I think you are a little brave to be running 10.x code on production switches.  That code release train does not have much maturity.  I don't think it has even been out for 12 months yet.

 

Did anything appear in:

Network-Wide/Event Log

 

I'm guessing Cisco Meraki has started checking the manufacturer ID of the stacking cable plugged in (like Cisco Enterprise do with all SFP and SFP+ adaptors).

Meraki Employee

Re: Stacking cables leading to switch-stack crash since 10.6/10.8

How many switches are in the stack? Known issue listed in the release notes of 10.6 - 10.8: 

  • MS250/225/210 series switches may not form stacks with more than 5 members
Building a reputation

Re: Stacking cables leading to switch-stack crash since 10.6/10.8

Only 2 switches per stack.

It worked since month. Now after updating the switches are crashing. I tried out with Cisco/Meraki 40G cables: and it´s working.

 


https://www.ravensburger.com
https://www.ravensburger.us
https://www.brio.com
https://www.thinkfun.com
Building a reputation

Re: Stacking cables leading to switch-stack crash since 10.6/10.8

Yes, maybe brave. But the beta repaired a bug which made problems to our networks.

Now I have the choice between two bugs Smiley Frustrated

Or to buy quick new cables.


https://www.ravensburger.com
https://www.ravensburger.us
https://www.brio.com
https://www.thinkfun.com
New here

Re: Stacking cables leading to switch-stack crash since 10.6/10.8

We ran into this issue as well. If I was using any other stack cable besides the cisco ones, when the switch updated to 10.x it would fail. Luckily out of the dozen or so stacks I have throughout the building only two of them were using non-cisco cables.

 

I was able to replace the one stack with some meraki cables, but the other one we don't have any long cisco cables on hand to stack with. Luckily it doesn't have to be stacked, so I'm just running them independent for now.

 

Gave me quite the headache for a day trying to track that problem down (which included RMAing the 4 switches in question).

Labels