MS225-48FP shipped to Germany and doesn't power on completely.

No_Traffic
Comes here often

MS225-48FP shipped to Germany and doesn't power on completely.

I had a spare MS225-48FP that we used for an office that we closed down here in the US.  I configured it and shipped it to our German office.  I had our consultant rack it and power it up with a Germany spec'ed power cable but the unit only has a orange light in the upper left (which includes a link problem) and none of the PoE ports light up when a device is plugged into them.  The MS225-48FP doesn't come online in the Meraki dashboard either (hence orange light) and I have verified the port that it is plugged into on our firewall is configured correctly.  There is no link light on that port either.  I did not have this problem with the device when I configured it in the US.  All the ports are enabled and none disabled.

 

Any ideas if there is some type of power issue at play?  Do I need some type of adapter to covert the power correctly?  I'm thinking that is the problem because even if the switch doesn't have a network connection to the Meraki cloud network, it would at least show link lights when devices are plugged into the ports, correct? (all ports enabled).

 

Thanks!

4 REPLIES 4
KarstenI
Kind of a big deal

I wouldn't expect a power problem here, the PSU is compatible from 100 - 240V. First thing to do is a factory reset of the switch and see if it comes online after this:

https://documentation.meraki.com/General_Administration/Support/Resetting_Cisco_Meraki_Devices_to_Fa...

PhilipDAth
Kind of a big deal

After the factory reset, check the local status page to see what issue the switch is reporting.

https://documentation.meraki.com/General_Administration/Tools_and_Troubleshooting/Using_the_Cisco_Me... 

BlakeRichardson
Kind of a big deal

I would remove all unnecessary connections apart from an uplink and then factory reset the device as suggested earlier. 

 

Its likely it has a completely different IP setup thats not compatible and it's stuck, it should revert to DHCP but if it cannot find a suitable tunnel through it will just sit on an orange light. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
No_Traffic
Comes here often

Thank you all, I'm having our consultant do a factory reset when he goes back into the office next.  I'll keep you updated.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels