MS not keeping connection through BT Home Hub 5

NeilB
Getting noticed

MS not keeping connection through BT Home Hub 5

Morning all,

 

I'm having some issues with connecting a MS 8Port switch to my BT Home Hub 5.

 

Initially it connects successfully and reports all fine on the dashboard, however after approx 5 mins, the orange light appears on the front and it drops into offline. It doesn't show on the home hub as a connected device either. :S

 

I can't see any reason for it as i have had it working before.

 

Has anybody else seen this before?

 

Cheers

Neil

5 REPLIES 5
PhilipDAth
Kind of a big deal

What did the local status page say? 

 

In deseperation; does turning off spanning tree make any difference? 

The local status page initially says its connected, then after about 5 mins is reporting unable to connect. :S

 

I did notice that it was trying upgrade and was at 37%, but none of the lights indicated that it was upgrading. 

 

 

Yeah i tried turning spanning tree off as i was thinking the same that it was shutting the port down, but no joy. 😞

 

PhilipDAth
Kind of a big deal

You don't get any indication of the lights during an upgrade,  except during the reboot. 

 

Something is going wrong during the upgrade.   You'll need to open a case with support  

Ah i thought it flashed green to say it was performing an upgrade.

 

I did manage to get it working previously with a Cisco 1GB copper SFP connected and that worked fine, now i'm just plugging back into port 1. 

 

Will try again with an SFP and see if that makes any difference.

Also make sure you're not relying on a DHCP address or using the Hub as DNS, set a static and use a reliable external DNS.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels