Everything Shows Disconnected

telston
Comes here often

Everything Shows Disconnected

I have an MS220-8P on Firmware 9.37. It shows everything is disconnected, in the dashboard, but things are still working. If I click on a port I can see that CDP/LLDP pull device details, show connected clients, and even shows bandwidth usage.

 

The network topology goes: ISP Equipment > Meraki MX64 > MS220 on port 1. MS220 port 6 is a local NAS, port 7 is a laptop, port 8 is a WAP.

 

Currently upgrading to firmware v10.33  to see if that resolves this. If it doesnt, any other things to try?

7 Replies 7
BlakeRichardson
Kind of a big deal
Kind of a big deal

I take it you still have internet access? Is the MX repoting as being offline as well?

Looks like the firmware upgrade did not solve the issue.

 

I do still have internet access and the MX is reporting online.

 

One thing that is slightly odd as well is there isnt any activity from the link lights. The green are light solid, but no yellow or flashing lights.

Ok I would factory default your switch and see if that fixes the issue.

 

https://documentation.meraki.com/zGeneral_Administration/Support/Resetting_Cisco_Meraki_Devices_to_F...

What does the local status page of the switch report?

 

 

Last time I had this happen it was on a 4G circuit.  The customer had ran out of data.  The ISP blocked TCP connections but allowed UDP connections.  As a result, the device showed as offline, but everything else worked.

The MX shows in the portal correctly. No cell circuits here. No TCP/UDP rules on my end.

 

Local status page of the switch shows healthy and normal and that its connected to the Cisco Meraki Cloud. Same for the MX64.

Adam
Kind of a big deal

On the switch overview page the ports all show dark as well?  Including the uplink port to the MX?  Maybe a screenshot would help us get a full idea of what it looks like. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
srichardson
New here

I have an MS225 and an MS120 on different networks showing everything disconnected. The APs and wired connections are fine. Locally the ports show they are connected but not in the dashboard. Were you able to fix the issue?

Get notified when there are additional replies to this discussion.