Device Address/Location

SOLVED
Hien_Doan
Just browsing

Device Address/Location

I just get all new MS225 switches and start the configuration.  The edit button for the Address does not let me add the address.  When I move the mouse cursor to the pen for Address, it does not change to the hand icon like other edit buttons on the page.  Why this edit button does not work?

 

Thanks,

Hien Doan

1 ACCEPTED SOLUTION
ww
Kind of a big deal
Kind of a big deal

does it work on existing switches? did you try another browser?

View solution in original post

5 REPLIES 5
ww
Kind of a big deal
Kind of a big deal

does it work on existing switches? did you try another browser?

Interesting! It does not work with Chrome but works with Firefox. I use Firefox to enter the address then now the edit button works for Chrome too.
Thanks for your help.

Just check and make sure you have the latest version of chrome. That could be the issue its happened to me on different pcs from time to time. 

Cloud Network Engineer | cloudIT
Certified Meraki Networking Associate

Kudo this if it helped! 🙂

I find Chrome very unpredictable. Clearing out the cache usually fixes the problem. Whilst having a rant about it I discovered that not being able to log into one's MS account is not just down to Chrome, and I'm in good company with some very well known folk at Redmond.

I keep FireFox for emergencies, fortunately my password manager works with multiple browsers and OS.

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel

I agree with you that all browser are unpredictable.  I keep all 3 browsers, IE, Chrome and Firefox.  As in this case Firefox works but not Chrome but once Firefox unlocks something I now can use Chrome to edit the location for the new switches.

Thank you all for your suggestions!

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels