cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Client detail link

SOLVED
Here to help

Client detail link

Hi folks, So I needed to track a client usage and went to > Network Wide > Monitor > Clients like usual - on the right top is a pie chart showing usage - there used to be a link under this showing 'Client Detail" that would drop down a list of specific websites / usage / amount of time spent etc.... It's not there anymore and apparently I am unable to find it! The Meraki documentation clearly shows this link should be there. On networks with just a firewall or just access points it is present and accounted for, just not on the MS switch.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Building a reputation

Re: Client detail link

Correction, one of my networks is not showing the link. It might be caused by not having Hostname visibility enabled in Network-wide --> General. I'm checking that now.

 

Edit: Yup that's what caused it. So enable the hostname visibility and you should be good to go.

7 REPLIES 7
Kind of a big deal

Re: Client detail link

I just tried this for a client with only switches and the link was there.

 

Some notes:

  • If the client is new the detail may not show up for a while.
  • If the client has very low traffic nothing may show up.
Here to help

Re: Client detail link

Interesting.....it shows up for the all clients page - but once I click into any client the detail link goes away - we use this occasionally but will need to have this visibility soon. 

 

The clients I'm checking have been on the network for a very long time. good times.....

Here to help

Re: Client detail link

MS-client-detail-missing.jpg

Here to help

Re: Client detail link

I feel like we're simply missing something obvious but several of us clearly remember using this and none of can get it back...tried several browsers, OS'es , private mode.....

Building a reputation

Re: Client detail link

What firmware are you on? Not sure if that makes a difference or not. The details link is showing up on my networks that only have switches as well.

Highlighted
Building a reputation

Re: Client detail link

Correction, one of my networks is not showing the link. It might be caused by not having Hostname visibility enabled in Network-wide --> General. I'm checking that now.

 

Edit: Yup that's what caused it. So enable the hostname visibility and you should be good to go.

Here to help

Re: Client detail link

Ha ha - that was it - no idea when that got changed! Thanks!
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.