cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to access cameras

shanerogers
Just browsing

Unable to access cameras

One of my technicians changed the primary wireless profile on all cameras.  They all went offline when this happened.  Now changing them back they are not coming back online.  I assume its because changing them back didn't actually get pushed to the cameras.  

 

is there any way to get this fixed short of rebooting every camera?  That will take a long time to get to each camera as several our injected high up in the buildings.



 

3 REPLIES 3
WadeAlsup
A model citizen

Re: Unable to access cameras

Make the wireless profile that was pushed to them available for them to connect to? Then correct the problem?

Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution 🙂
shanerogers
Just browsing

Re: Unable to access cameras

I did that right away.  That didn't fix it.  The cameras still show no connection.

Bruce
Kind of a big deal

Re: Unable to access cameras

Until the cameras can connect t back to the Dashboard you won’t be able to update them. If they fail to connect on their primary wireless profile they should then try the secondary, and then the backup if you’ve configured it.

 

Unfortunately if none of your wireless profiles are working I believe you’re actually going to have to connect a cable to each camera to get them going again. That could be a WAP in mesh mode if you can’t get a cable there.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.