cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

General Video Wall issues

Highlighted
Kind of a big deal

General Video Wall issues

We have an MV12 and an MV21 in a video wall I use to demonstrate to customers.

 

When I do motion search on the MV21 in the video wall I get "Image failed to load" errors.  It works if I do it on the camera directly, just not in the video wall.

 

The MV12 and MV21 have overlapping fields of view.  If I do a motion search on the MV12 in the video wall and start play back the cameras are frequently out of sync - by a lot.

 

Sometimes when we start a video wall one of the cameras fails to start playing live video.  Not always the same camera.  This is when accessing it on the same VLAN.

It always works if we go to the camera directly.

 

 

Is it just us, or does anyone else have issues with using the video wall?  It just seems to be flakey for us.

 

2.PNG

5 REPLIES 5
Highlighted
A model citizen

Re: General Video Wall issues

I´m having same issues with my cams latest two weeks. Haven´t yet posted a support case as my environment is rather demo focused but I´m monitoring this. I´m within the EMEA system.

Highlighted
Kind of a big deal

Re: General Video Wall issues

I'm in New Zealand (Asia Pacific).  I've tried opening a support case today so I'll see what happens.

Highlighted
Kind of a big deal

Re: General Video Wall issues

I find accessing my cameras live feed hit and miss. Connecting via an internet feed takes forever, is jumpy and drops in and out. 

 

Via local LAN is fine. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Highlighted
Getting noticed

Re: General Video Wall issues

We are also experiencing the 'image failed to load' issue on the video wall with mixed-gen cameras on the older gen cameras. I've had a case open on this for a few weeks.

 

As far as the sync issue during playback, I haven't experienced any major out of sync issues. They are fairly well sync'ed in my limited look at this.

Highlighted
Kind of a big deal

Re: General Video Wall issues

I opened a case with support and they confirmed there is a known issue when using different generations of cameras at the moment and the video wall.

 

The video sync issue seems to affect cameras after they have been up for some time (say a month or more).  Rebooting an affected camera makes it play newly recorded video in sync.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.