cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Camera Stream Slow To Load

Highlighted
Getting noticed

Camera Stream Slow To Load

Hello Everyone,

 

 

  In the past couple of weeks we have noticed that the cameras are taking much longer than usual to load. Normally they will take a few seconds, not it can be 30+ seconds to load and sometimes a page refresh is necessary. We have Meraki end-to-end (Camera to Firewall) and haven't made any changes. This happens both on-site (even on the same switch as the camera) and off-site. This seems like it's new to v4 but I cannot be 100% sure of that. 

 

Any thoughts or suggestions? It's both on MV21 and MV71 models. 

 

Thanks! 

7 REPLIES 7
Highlighted
Kind of a big deal

Re: Camera Stream Slow To Load

What firmware version are you running? How many cameras?

Are you able to try a complete reset on one that is having this issue, wait for it to come back up and try then.

I had issues with an MV72 and after doing a hard reset everything has been solid, including fixing terrible audio issues I was having.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Highlighted
Getting noticed

Re: Camera Stream Slow To Load

It says it's on version 4.0 and up to date. It's will all of my cameras not just a specific one or a specific network. 

 

I can try and reset on but most of them are going to require a lift to get to and that is not practical for as many cameras as we have. 

Highlighted
Kind of a big deal

Re: Camera Stream Slow To Load

I would try version 4.3 if you can. I've heard and seen very positive reviews so far for it. Worth a shot at least. You can contact support and have them upgrade just a single one that is having the issue from 4.0 to 4.3 and see if it makes any difference.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Kind of a big deal

Re: Camera Stream Slow To Load

Yeah if its all cameras then disregard my reset idea. I would highly doubt it would be that
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Highlighted
Getting noticed

Re: Camera Stream Slow To Load

4.3 does mention a fix for streaming issues with MV71/21 so I am upgrading a few of them now. 

 

Should be quick to see if that is the fix or not. 

Highlighted
Getting noticed

Re: Camera Stream Slow To Load

And that was quick, still no dice. Takes 45-60 seconds to load 1 camera. 

Highlighted
Kind of a big deal

Re: Camera Stream Slow To Load

Are you sure the device finished upgrading and rebooted?

If so, then at this point you might want to contact Meraki support.

Maybe if they move your ORG to a new node it might improve? But if its happening on LOCAL LAN / same switch then I'm not sure at this point.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.