how to enable guest ambassador option?? i can see only 3 options 1.full 2.read only and monitor only

BhushanKhachane
Conversationalist

how to enable guest ambassador option?? i can see only 3 options 1.full 2.read only and monitor only

How to enable guest ambassador option??

i can see only 3 option.

 

1.full

2.read only

3.monitor only

2 REPLIES 2
CptnCrnch
Kind of a big deal

You'll have to select a specific network for that task. Otherwise, you won't see this option.

 

If it doesn't show up, maybe you're suing templates.

 

https://documentation.meraki.com/zGeneral_Administration/Managing_Dashboard_Access/Managing_Dashboar...

Does the "Wireless" section appear in the network you're trying to add the guest ambassador to?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels