NAT Overload

SOLVED
jlopez_sv81
Here to help

NAT Overload

Is by default the configuration NAT Overload in MX appliance?
I am working on MX appliance and I can't find the NAT overload in configuration. The LAN use the IP WAN address by to go to internet.
In Firewall configuration only have 2 1:1 NAT configuration and 0 1:Many NAT.

Thanks.

1 ACCEPTED SOLUTION
jdsilva
Kind of a big deal

Hey @jlopez_sv81,

 

Yes, by default the MX will NAT all LAN traffic to the single WAN interface IP. Previously, you couldn't actually disable this behavior at all, but the more recent 15.x version have a No NAT feature that's in beta that can be enabled by support. 

View solution in original post

2 REPLIES 2
jdsilva
Kind of a big deal

Hey @jlopez_sv81,

 

Yes, by default the MX will NAT all LAN traffic to the single WAN interface IP. Previously, you couldn't actually disable this behavior at all, but the more recent 15.x version have a No NAT feature that's in beta that can be enabled by support. 

Thank you for share your knowledge.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels