WebSearch Filtering Does Not Turn Off

Wadehavens
Conversationalist

WebSearch Filtering Does Not Turn Off

Hi There, 

I turned on the websearch filtering function to see what effect it has, and now safesearch does not turn off on any browser. How does one correct this? 

 

Thanks!

 

 

2 REPLIES 2
BrechtSchamp
Kind of a big deal

Re: WebSearch Filtering Does Not Turn Off

I assume you have tried google's instructions:

https://support.google.com/websearch/answer/510

Wadehavens
Conversationalist

Re: WebSearch Filtering Does Not Turn Off

Yes! I rebooted the firewall, all is good now. Shouldn't have to do that tho. 

 

 

Thanks!

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.