New here


I can´t connect to VPN Client from any device. I try connect with a iphone but display this message:


"VPN connection: The L2TP-VPN server is not responding. Try to reconnect. If the problem persists, check the configuration and contact the administrator."


Use of the connection with dashboard administrator users and with those created directly in the VPN Client option.


Has someone solved something similar with that connection problem?



5 Replies 5
Kind of a big deal
Kind of a big deal

Not any device can connect?

Did you enable  client vpn in the dashboard?

Is the mx connected behind a ISP nat router? (If so, Did you port-forward the vpn ports on the ISP router to the mx wan ip)


no, any device connects.


Yes, it is active on the dashboard.


I have the MX after ISP, but currently my ISP is in bridge mode. I have tried to activate the ports directly in the MX but it does not work.

Kind of a big deal
Kind of a big deal

Does your MX64 have a public IP address on it?  If not, and it is sitting behind something else doing NAT you'll need to forward udp/500 and udp/4500 to the MX.


Are you sure the PSK is the same on the client as configured on the MX?


The next possibility is you might be having problems with the client's NAT device.  I have a wizard that can create the client VPN configuration and it sets all of the settings to make it work properly.  You might like to give it a go.


Yes, what my ISP tells me that it allows all ports. I have tried to open them in MX because I currently have my ISP device in bridge mode.


Yes, my PSK is correct and completely the same when configuring the connection.


Okay, I'm going to review the link you provide.

Meraki Employee
Meraki Employee

While attempting to connect, try taking a packet capture on the WAN interface of the MX (Network-Wide > Packet Capture) and confirm that traffic from the public IP of your client computer is reaching the MX. If it doesn't it would indicate an issue upstream or on the client device. 


This KB article also gives some great troubleshooting steps:


Get notified when there are additional replies to this discussion.