Uplink down but traffic goes through

Trust
Comes here often

Uplink down but traffic goes through

Hi Guys,
an uplink is sporadically displayed as down.
However, VPN traffic is transmitted without any problems.
 
Trust_0-1700809828204.png

 

I looked at the Meraki documentation and ran the failover connectivity test over Internet 2. It works.
 
Trust_1-1700809856572.png

 

Trust_2-1700809956758.png

 

 

 
 
Also the outbound IP addresses and ports from the firewall overview are all open
 
I am looking for possible solutions.
 
Thank you very much
2 Replies 2
alemabrahao
Kind of a big deal
Kind of a big deal

Have you tried changing the cable? Have you checked with your ISP to make sure the link is not unstable? Have you tested this link on any other device?
 
What version of MX are you running? Is this a new or old installation?
I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
GIdenJoe
Kind of a big deal
Kind of a big deal

Looks like a false positive then.  Perhaps it can be that the MX does not reach dashboard fully via WAN2 but the rest of the internet works fine causing the VPN traffic to work too.

Get notified when there are additional replies to this discussion.