cancel
Showing results for 
Search instead for 
Did you mean: 

Topology question

SOLVED
Getting noticed

Topology question

I have a mix of MX100 and mX84  configured in mesh vpn.  Problem is one site doesn't show in L3 topology at the other sites.  It shows in its own network, but despite it showing a good vpn connection to the other sites, it doesn't show up in the topology. Is there something that could be turned of from advertising?

1 ACCEPTED SOLUTION

Accepted Solutions
Kind of a big deal

Re: Topology question

AutoVPN routes don't show up in L3 topology.  Only routes that exist locally in the current network.

4 REPLIES 4
Getting noticed

Re: Topology question

I just noticed it wasn't set to advertise a local subnet.. not sure how i can delete this
Kind of a big deal

Re: Topology question

AutoVPN routes don't show up in L3 topology.  Only routes that exist locally in the current network.

Highlighted
Kind of a big deal

Re: Topology question

I lie, the AutoVPN routes do show up.

 

How long have you had it in place?  The topology view takes a while to update - like wait a day.

Kind of a big deal

Re: Topology question

No need to delete it. It might help someone else down the line. You can mark an answer as the solution, perhaps @PhilipDAth 's second post:

https://community.meraki.com/t5/Community-Tips-Tricks/About-Solutions/td-p/21066

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.