cancel
Showing results for 
Search instead for 
Did you mean: 

Reseting wired.meraki.com login

SOLVED
Here to help

Reseting wired.meraki.com login

Hello Everyone,

 

We have a MX100, and are wondering if there is a way to reset the wired.meraki.com. since the one who set it up had left us, and no one else knew what the login credential is. We don't want to do factory reset on this MX100 as well.

 

I have Full Administrator access in Meraki dashboard. I can load the wired.meraki.com page up, which will land me in the Connection tab.

But when I try to get in to the Configuration tab, it ask for username and password.

I read that the default password is the serial of the device, which I had tried, and not working.

I also checked in "custom password set at Network Wide - General - Device configuration" as suggested in the other post here. I checked, and the username and password listed there doesn't work either.

 

Anything that we can do to just reset that password?

 

Thanks,

 

1 ACCEPTED SOLUTION

Accepted Solutions
Here to help

Re: Reseting wired.meraki.com login

Hi Mark,

 

Yes, we only has 1 firewall here, and I verified the IP address is correct.

I also tried to plug a cable to the Management port in the physical device, and nothing get me into the portal.

 

thanks,

3 REPLIES 3
Building a reputation

Re: Reseting wired.meraki.com login

In Network wise --> Configure --> General

 

Scroll down to Device Configuration and change the Password there, or even just click on the show password link there.

 

Edit: Ahh I see you tried this... strange that it didn't work... are you sure it's the same device?

Here to help

Re: Reseting wired.meraki.com login

Hi Mark,

 

Yes, we only has 1 firewall here, and I verified the IP address is correct.

I also tried to plug a cable to the Management port in the physical device, and nothing get me into the portal.

 

thanks,

Highlighted
Here to help

Re: Reseting wired.meraki.com login

Thank you Mark,

I changed the password in "Network wise --> Configure --> General"
then it seems start working. not sure why, showing password, and typed that password in doesn't work, even tried copy that password and paste in, still not working.

But Changing it did make the change.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.