Public Service Announcement - MX update caused Non-Meraki VPN Peers to break

JimmyPhelan
Getting noticed

Public Service Announcement - MX update caused Non-Meraki VPN Peers to break

We recently had an automatic update apply to our in-house MX100 device. We have a number of non-meraki VPN's, to ASA's, ISR's and another Meraki MX in another organization.

 

When the firmware upgrade went through these stopped working. A support ticket indicated that certain fields in teh dashboard had moved or filled in others with the incorrect information. This is worring to be sure

 

The resolution was either

 

1. revert the Firmware

2. re-enter the PSK's on the tunnels. In one case we had to also add a Peer ID before it would work.

 

We are on 15.33 on our MX, we went MX 15.25 → MX 15.33

4 REPLIES 4
cmr
Kind of a big deal
Kind of a big deal

That doesn't sound good, we have had many 15.x updates and I haven't seen major issues but we don't use the non Meraki VPN.  What version was the MX on before 15.33?

Ive edited my post with details

Johnfnadez
Building a reputation

IKE versions hava changed, you can check your peers

The dropdown menu didnt exist, that is true, but the meraki support engineer found that form fields had been filled with incorrect information. The issue resolved when we re-entered the PSK on the meraki dashboard.

 

All our tunnels are IKEv1, and still are

 

No reconfig on the other side necessary.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels