Meraki now blocking all live streaming events on YouTube

SOLVED
CKF_Jeff
Here to help

Meraki now blocking all live streaming events on YouTube

YouTube live streaming events are now being blocked by Meraki and we're not quite sure what happened. We don't appear to have changed anything recently but we just discovered that all live events are being blocked with the following error: "Video unavailable - This video is restricted. Please check your network administrator restrictions." This does not appear to be rating-related or topic-related. 

When we scan any of the affected URLs using the URL Category Lookup Tool the only category that comes back is Streaming Media, which is not filtered on our end.

Does anyone have any ideas on where to start looking? I have seemingly looked at all of the conventional spots related to content filtering and would be pleasantly surprised if I simply overlooked something stupid.

Thanks everyone! 

1 ACCEPTED SOLUTION

Restarting all of our Meraki devices resolved the issue, but we couldn't do that until the weekend. 

View solution in original post

11 REPLIES 11
CptnCrnch
Kind of a big deal

Here is a screenshot of our Content Filtering settings,2020-11-05 14_01_16-Window.png

Bruce
Kind of a big deal

@CKF_Jeff You’ll likely need to change the Restricted YouTube content setting, it’s probably getting overly aggressive/not able to determine the content rating.

Thanks for the reply. It seems that the 2 options there are "Moderate" and "Strict" from what I can tell. Is there a separate section solely for more granular YouTube content filtering?

I changed Restricted YouTube content to "Disabled" about 10 minutes ago. Those videos are still blocked. 

This is now affecting a training one of my users is supposed to be taking so this is no longer a "Gee, I wonder why this is happening" issue. Thanks again! 

 

antonis_sp
Building a reputation

Check your log for the security appliance.

 

antonis_sp_0-1604646916738.png

 

You can even filter the specific device's mac. 

 

Restarting all of our Meraki devices resolved the issue, but we couldn't do that until the weekend. 

Something was definitely amiss somewhere in Meraki. The logs were not showing the filtered content for the instances we were referring to (they were correctly showing other events successfully filtered), but restarting all Meraki devices immediately resolved our issue.

Pretty darn weird. We had a ticket open with Meraki Support that was very helpful, but their ultimate statement was that it couldn't be Meraki-related because whitelisting specific test devices didn't resolve the issue. That should have superseded any filtering by the device. That being said, restarting the devices took care of it. Just one of those inexplicable device brain farts that requires a reboot I guess!

Well, it's Friday and I'm having the same issue. Scheduled live streamed videos were blocked today even after removing youtube restrictions on the appliance. This happened back in August 2020 and I didn't pay attention to it thinking it was related to user's google account restrictions. 

 

I'm going to take CKF_Jeff    advise and will do a reboot over the weekend. I've also whitelisted a couple of clients and can get all the nasty stuff on the Internet but not the live streamed videos from youtube. 

 

I'll come back to this next week.

Well shoot. This has happened again and rebooting has not resolved the issue. This is only affecting one of our sites as well. All settings pertaining to content restrictions seem to be set correctly.

PhilipDAth
Kind of a big deal

What does the Meraki event log say?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels