Meraki VPN Failing to Connect

SOLVED
ClaytonDaniels
Here to help

Meraki VPN Failing to Connect

Pretty simple... to my knowledge, nothing on our network has changed. All of the sudden, I cannot connect to the VPN:

 

A connection to the remote computer cannot be established. You might need to change the network settings for this network.

 

Love the generic messages! Event log is similar, nothing of use.

 

The event log shows connections to the VPN as late as 4:30pm EST last night. I attempted to connect around 9pm EST and it failed. I had one other user this morning say that she failed as well.

 

I am Windows 11. The other user is Windows 10. Does anyone know if anything changed recently or how to resolve this? AnyConnect is not an option at this point.

 

Appreciate the help everyone!

 

1 ACCEPTED SOLUTION
ClaytonDaniels
Here to help

Wanting to provide a solution to this, thanks for the replies.

 

In this particular case, deleting the WAN Mini Ports (all of them) from Device Management did the trick. I know many of other solutions (that are here in the troubleshooting guides and Google) have worked in the past as well, this time though, it was the WAN Mini Ports.

 

Thank you all!

View solution in original post

4 REPLIES 4
alemabrahao
Kind of a big deal
Kind of a big deal

Are you having issues with both Windows versions? Well, check the windows event viewer and try to install the latest updates.

 

 

https://documentation.meraki.com/MX/Client_VPN/Guided_Client_VPN_Troubleshooting

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
ClaytonDaniels
Here to help

Event viewer is showing:

 

VPN Error 720, Error connecting to a VPN Connection

 

I'll look into that and report back. Thanks for the suggestion!

PhilipDAth
Kind of a big deal
Kind of a big deal

Check out this troubleshooting guide for error 720.

https://documentation.meraki.com/MX/Client_VPN/Guided_Client_VPN_Troubleshooting#Windows_Error_720 

 

One thing I can tell you - in the past, many of the Windows quality updates included security updates for the IPSec engine in Windows - and when they get applied they reset the client VPN settings on machines, and you have to setup the connection again.

ClaytonDaniels
Here to help

Wanting to provide a solution to this, thanks for the replies.

 

In this particular case, deleting the WAN Mini Ports (all of them) from Device Management did the trick. I know many of other solutions (that are here in the troubleshooting guides and Google) have worked in the past as well, this time though, it was the WAN Mini Ports.

 

Thank you all!

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels