cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Make MX67 NOT split traffic over 2 WAN connections

Highlighted
New here

Make MX67 NOT split traffic over 2 WAN connections

We have 1 MX67 that has 2 WAN connections configured, each on a different ISP, which is splitting the traffic over both WANs without having traffic shaping or load balancing enabled. The goal is to have all network traffic go over WAN1 except for VoIP traffic, which we have configured to go over WAN2 via flow preference for the VLAN with the VoIP devices. Packet capture after the configuration was complete showed traffic from the VoIP VLAN on both WANs and phone calls have no audio until the WAN2 is removed from the equation. Has anyone experienced anything like this before? Any help would be greatly appreciated.

9 REPLIES 9
Highlighted
A model citizen

Re: Make MX67 NOT split traffic over 2 WAN connections

Are you perhaps able to share the configuration as shown in Uplink Selection and SD-WAN policies, found under Security & SD-WAN -> SD-WAN & Traffic Shaping?

Highlighted
Kind of a big deal

Re: Make MX67 NOT split traffic over 2 WAN connections

It seems probable that either the primary WAN circuit or the Internet flow preferences are wrong.

Highlighted
New here

Re: Make MX67 NOT split traffic over 2 WAN connections

Here is the configuration for Uplink Selection and SD-WAN policies. The flow preference rule is not enabled currently, as it was causing the phone calls to not work, so we left it on the WAN 1 for now. image.pngimage.png

Highlighted
Kind of a big deal
Kind of a big deal

Re: Make MX67 NOT split traffic over 2 WAN connections

Looks fine. Maybe  you can do a reboot of the device after configuration to force the config and reset all current sessions. (Before of after working hours)

Highlighted
New here

Re: Make MX67 NOT split traffic over 2 WAN connections

Unfortunately I did a reboot and that did not help. Also rebooted both modems for the two ISPs connected to each WAN and that did not help either.

Highlighted
Kind of a big deal
Kind of a big deal

Re: Make MX67 NOT split traffic over 2 WAN connections

Do you have two 450Mb lines, Meraki's WAN routing relies on the correct bandwidth being set and the use WAN2 is a preference, not a rule.  Please set those and see if it makes a difference

Highlighted
New here

Re: Make MX67 NOT split traffic over 2 WAN connections

So change the Uplink configuration for each WAN to around the speed for each ISP?

Highlighted
Kind of a big deal
Kind of a big deal

Re: Make MX67 NOT split traffic over 2 WAN connections

Yes, you can set upload and download there and I always set it to be as accurate as possible.

Highlighted
New here

Re: Make MX67 NOT split traffic over 2 WAN connections

ok thanks, I will try that and report back my results after.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.