MX65 no PoE

John_D
Here to help

MX65 no PoE

Hi,

 

My MX65 is not powering anything via the PoE ports.

 

I've poked around and the MX does not display its switch ports like the Meraki switches do. I even used our Netscout to see if the PoE was working and it alwys came back as no PoE.

 

I cannot find anywhere to see if the PoE is on or what the power budget is.

 

I found this post

 

https://community.meraki.com/t5/Security-SD-WAN/PoE-ports-active/m-p/21014#M5069

 

But is really doesn't answer the question if they are PoE or what you could power.

 

Thanks!

 

 

13 REPLIES 13
PhilipDAth
Kind of a big deal

Here is the spec sheet with the info:

https://meraki.cisco.com/lib/pdf/meraki_datasheet_mx.pdf

 

Search for "MX65".

"2 x 802.3at (PoE+) ports capable of providing a total of 60W"

 

Did the ports used to put out PoE and then stopped - or never worked?

Should be showing up like this:

 

2018-12-25 13_38_59-Greenshot.png

 

 

Check the configuration, I know on the switches I can enable/disable manually the PoE, its possible that might be the issue. Also assuming your testing this on ports 11/12
Nolan Herring | nolanwifi.com
TwitterLinkedIn

I went through every setting and I cannot find a way to enable to disable the PoE.

I shows as active with a laptop, but an access point or camera, it does not work

wey2go
Getting noticed


@John_D wrote:

I shows as active with a laptop, but an access point or camera, it does not work


@John_D may I ask what brand and model of AP and camera have you tried connecting to the ports?

 

Dell 105 access point, Reolink camera, meraki ap, and then the Netscout tester

wey2go
Getting noticed

Only Port 11 and Port 12 are PoE capable. So, only maximum of 2 connected to ports 11 and 12 can be drawing PoE.

 

Can you show the dashboard of your MX65 ports?

Nothing that I have plugged in that requires PoE has worked, old or new.

 

The data on the port work but no power.

 

 

PhilipDAth
Kind of a big deal

It sounds like you have a faulty unit ... I would open up a support case and request an RMA.

That is what I am thinking.

Just opened up a case.


I will let you know what happens.

Jerod
Conversationalist

Try updating the firmware.

 

We had an MX65 running 13.3 that would not provide PoE to two APs after we moved it to a new site. But it was prior.

 

After updating the firmware to 14.39 both APs are up.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels