Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX64 worked fine for a day..failover again for WAN1

Here to help

MX64 worked fine for a day..failover again for WAN1

Yesterday night i made again the update to my appliance to 14.40 (from 14.39). I had some problems and i called the support because the appliance had a sync problem to the cloud .. The problem solved maybe itself.. I opened lot of threads, asked lot of people which know more things from me about networks but... From yesterday night , about 20:30 till today at 20:00 i had no failovers, no disconnections on WAN1 which is a 200Mbps connection from our ISP But the problem appeared again. I don't know yet after lot of tries, lot of conversations who or what is responsible for that disconnections. My ISP, ISP's router, meraki or my configuration? On MX local status page i configured 2 internet connections (last february when he signed the contract with the fast 200Mbps Connection). Till June we had no problems at all. I enabled the 2 connections (which are static from the 2 ISP's) with PPPOE Config ,and added the credentials for each connection . Both of Router are on bridge mode.. On uplink page inside the appliance there is a simple configuration which says about the global ip that i have and about wan1 and wan2 configuration in which i am able to change it. Both connection are configured (maybe from MX Local status page) as PPPOE and i can see the Global Ip of each one and the DNS Servers Because both connections are static is it right to change the configuration from DHCP to static ...and add the Global Static IP, Subnet, Gateway and DNS Servers? Also am i able to do it because when i rollover the mouse it says that the local configuration cannot be overriden on this firmware version. I don't what is the problem again . Someone told me to change the MTU (i send a message to meraki support but they didn't answered me). The second connection works without problems from February I must make a power off to my isp's router again in order to have the wan1 connection enabled again. For some hours...again...
Kind of a big deal

Re: MX64 worked fine for a day..failover again for WAN1

@ManolisFr Is the ISP 1 router a good router or is it a cheap one. I have seen nothing but problems with cheap routers. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Here to help

Re: MX64 worked fine for a day..failover again for WAN1

Good morning Blake

The ISP'S router is a technicolor DGA4130 which has no clear bridge mode but a configuration which named


Fixed ip mode

Our MX64 has a local ip ( and from the beginning i enabled the fixed ip mode with the following configuratin

IP and as gateway.


In the local MX appliance i added the following on uplink configuration (internet port)

Connection Type : PPPoE

Use Authentication : Yes

username : the username that i  have from the ISP

passwords : the password that i have from the ISP

IP assignment : Static (I also had dynamic sometimes). The Wan IP we have is static

And the wan ip address at the end which we have from the isp


The above configuration worked fine from February to June and the problems started at 12-13 of June


The strange of the whole case is that the other connection which is on Port4 works fine with no problems ( same config)

Sometimes when i have lot of failovers i add a tplink cheap modem router which is more stable than the technicolor and i have no disconnections (not at all but sometime for 3-4-5 days i have no failovers from the tplink)


Events from Technicolor are the following when the connection failover


XDSL G.inp Mode Disabled

XDSL G.inp Mode Enabled




Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.