cancel
Showing results for 
Search instead for 
Did you mean: 

MX400 Power Supply Statis

Here to help

MX400 Power Supply Statis

 

We run MX400's as our concentrators, we recently (we think recently anyway) lost a power supply in one of them. That's no problem, that's why we have 2 power supplies, and HA 400's. The problem is that we got ZERO notification that this had happened. No Emails, No Dashboard alerts. The only reason we knew is because one of our staff went to our data center (visited maybe 1-2 per month) and noticed the MX400 was beeping.

 

This is a pretty serious concern for us, luckily we have the redundancy built into our network design, but how can you have such a large device without any notifications as to the status of its power supplies. Before anyone says it. The MX250, yes has power supply status, the MX400's however don't seem to. An email at least would be nice....

2 REPLIES 2
Kind of a big deal

Re: MX400 Power Supply Statis

I agree.  I just did "Make a wish".  You should do the same.  Then if another 10,000 people also do this we might get it.

Conversationalist

Re: MX400 Power Supply Statis

Yeah, just installed mx400 yesterday , and about to label the power cord as source 1 and source 2 found out, there are nothing on the dashboard. crack open manual, not stated elsewhere. Come'on Cisco Kinda hilarious to make basic device monitoring features is needed to include in the dashboard.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.