cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX Log not showing Uplink problems

Getting noticed

MX Log not showing Uplink problems

Hi Meraki Freaks 🙂 

 

Does anybody have a idea where i can find Infos about my MX Uplink Port problems? I have a MX witch shows sometimes a Red line (Disconnect) in the Uplink. If i go into the standard Log from the MX i do not find any Infos about this Disconnects. 

 

For any Input I am Happy Thanks Michel

5 REPLIES 5
Building a reputation

Re: MX Log not showing Uplink problems

Why even bother with log files when you can have alerting? 🙂

 

https://documentation.meraki.com/MR/Monitoring_and_Reporting/Configuring_Network_Alerts_in_Dashboard

Getting noticed

Re: MX Log not showing Uplink problems

Yes sure, but you will still not know what happens. It just tell you faster that there was a problem.
Head in the Cloud

Re: MX Log not showing Uplink problems

Have you tried hovering over the bar that shows the red disconnects?  It will show a bit more detail.  For example, it will distinguish between a power loss and DNS issue and indicate a precise time.

Getting noticed

Re: MX Log not showing Uplink problems

Yep it show me that it was a disconnect and the from to time always around 2 minutes. I thinks it is the Service Provider Router rebooting sometimes but it is just strange that this events don't show in any Log files of the MX?
Kind of a big deal

Re: MX Log not showing Uplink problems

The MX can only say that it has had a loss of service.  It is not possible to say what upstream (such as the ISP router)  has failed.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.