Im using 17.1 on mx67 and cannot setup IPV6 WAN

Felippe
Getting noticed

Im using 17.1 on mx67 and cannot setup IPV6 WAN

I use M67 with Orange Fiber in Poland. The ISP required to use PPPoE and following settingd

  • Protocol: PPPoE.
  • Encapsulation: LLC.
  • Authorization: PAP/CHAP.
  • VPI: 0.
  • VCI: 35.

 

  • DNS: 194.204.159.1, 194.204.152.34.

But i dont see these settings.

Besides is there any dedicated topic to these beta firmware?

5 REPLIES 5
cmr
Kind of a big deal
Kind of a big deal

Re: Im using 17.1 on mx67 and cannot setup IPV6 WAN

@Felippe click the top left menu, go to groups and select MX IPv6 beta.  You should have access as you have the firmware.

ww
Kind of a big deal
Kind of a big deal

Re: Im using 17.1 on mx67 and cannot setup IPV6 WAN

In think vpi vci  was never a option on meraki. Only username password 

 

 

PhilipDAth
Kind of a big deal

Re: Im using 17.1 on mx67 and cannot setup IPV6 WAN

Those kinds of settings relate to a DSL connection.  The MX has an Ethernet WAN port.

 

So you'll need an ISP router style device to bridge the DSL to Ethernet.

Felippe
Getting noticed

Re: Im using 17.1 on mx67 and cannot setup IPV6 WAN

In fact I have an ONT (fibre to ethernet)

My setup looks like that. But I move already to mx beta forum.

Screenshot 2021-05-30 at 16.09.46.png

PhilipDAth
Kind of a big deal

Re: Im using 17.1 on mx67 and cannot setup IPV6 WAN

>In fact I have an ONT (fibre to ethernet)

 

That is not a good sign.  Your ISP specified LLC encapsulation - which can't be used on an ONT with an Ethernet presentation.

 

Hopefully, your ISP has just given you the wrong information, otherwise, they may have mis-provisioned the circuit.

 

Actually, it doesn't make you confident about them provisioning the IPv6 side correctly.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.