ISP failover single MX85

Pizza
Just browsing

ISP failover single MX85

I just connected the 2nd internet to WAN2, in the dashboard I statically configured network for WAN2. The WAN2 is showing failed, is this as designed? In tools I can ping out from WAN2 to 8.8.8.8 or the other ISP GW, I would expect that the WAN2 to show active. 

 

Any help would be appreciated.

9 REPLIES 9
alemabrahao
Kind of a big deal

Have you tried to set the IP on the local status page?

Unfortunately I'm not on site to do that, can I assume what I'm seeing is not the corrtect?

 

You think a reboot of the device would help? Its a production site so reboots will have to be done early in the morning.

alemabrahao
Kind of a big deal

You don't need to be on-site, you can remotely access over WAN 1 IP. It's an old video but I think It will help you.

 

https://www.youtube.com/watch?v=Tf4FeupKRHk

 

Also, check the IP, mask, default gateway, and try with another DNS.

Thank you for that insight, it didnt dawn on me that I could access the local status page remotely. I did check the local page and it showed the proper network.

Russ_B
Getting noticed

Check your DNS settings on WAN2 and make sure nothing upstream would be blocking HTTP. 

 

There are several tests that are done to verify connectivity, DNS queries, pings, ARPs and HTTP tests.  Details here:

 

https://documentation.meraki.com/MX/Firewall_and_Traffic_Shaping/Connection_Monitoring_for_WAN_Failo...

 

Russ

I will use this document to troubleshoot, thank for this.

PhilipDAth
Kind of a big deal

WAN2 should not show as failed.  One of the tests that @Russ_B mentions will be failing.

I appreciate you letting me know what I'm seeing is not correct, I will follow that document. Everyone has been very helpful and I appreciate it.

Pizza
Just browsing

I added 8.8.8.8 to the secondary DNS to WAN2 and it became Ready. Seems strange that WAN1 internet had no issues with using internel DNS servers for both primary/secondary and WAN2 internet, just adding 8.8.8.8 as the secondary DNS worked.

 

Thanks for everyones help.

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels