Google Nest Hub won't set up on MX64 + MR33 network

SOLVED
PhotoJoseph
Here to help

Google Nest Hub won't set up on MX64 + MR33 network

Hi there,

 

I've newly set up an MX64 "security appliance" (router, VPN) and the wireless AP model MR33. In the MR33 I did set the SSID "Addressing and traffic" to "Bridge mode: Make clients part of the LAN — Meraki devices operate transparently (no NAT or DHCP). Wireless clients will receive DHCP leases from a server on the LAN or use static IPs. Use this for wireless clients requiring seamless roaming, shared printers, file sharing, and wireless cameras." which allows all devices to be on the same set of IP addresses (10.0.1.x). It is also set to dual band operation. 

 

When I first configured the AP, my already-configured Google Nest Hub reconnected to the new network as I'd set up the new network with the same name/password as the old wireless one. However the Google Home app would not see the Nest Hub, so I decided to reset the Hub.

 

With the Nest Hub reset, the Google Home app sees the Nest Hub as a new device and starts setting it up, but once it gets to the stage of connecting it to my wifi network, it gets stuck. I see an error in the Google Home app that says:

 

"Something went wrong: (Nest Hub) may be set up, but would could not communicate with it from your iPhone. It's possible that your Nest Hub and iPhone are connected to networks that are unable to talk to one another. This may require a small change to your Wi-Fi settings"

 

I've reset multiple times to try again, with the same result. I know some IoT devices don't do 5 Ghz, but the Nest Hub apparently does, and the network is set to dual band as noted above. 

 

I'm at a bit of a loss… is there a change to my SSID settings that I should make to get this to connect? 

 

Thanks

-Joseph 

1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal
4 REPLIES 4
SoCalRacer
Kind of a big deal

I would try a couple things

 

1) DHCP reservation

2) Turn on LAN access in the firewall rules of the SSID

3) Turn on Bonjour/mDNS forwarding

4) Setup a test/temp SSID just for connecting your phone/home device to help you rule out issues.

 

Thanks for these tips. Before I tried these, the suggestion to disable "Deny Local LAN" came up and that turned out to be the easy solution. But Bonjour forwarding also sounds like something I want (this is an all Mac house), and ahh I see your suggestion of turning on LAN access is the same thing from the other. Perfect, thank you so much!

PhilipDAth
Kind of a big deal

As a matter of fact, I did! Or rather, it did… I had not changed that default setting.

 

I'm not using this in a big enterprise environment; it's a small production studio and I do it all here, so this is a huge learning curve. Thanks a bunch!

 

-Joseph 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels